Control your server...

Need help with our website or game servers, have a suggestion? Need help with your server? Post it here.
User avatar
XxHighVoltagexX
Double Kill
Double Kill
Posts: 29
Joined: Sun May 24, 2009 12:00 am

Control your server...

Postby XxHighVoltagexX » Thu Jun 24, 2010 1:15 am

http://www.xfire.com/video/2ea9fd/

and thats not the first time...

theres always people getting in and speed hax... theres never an admin when needed.. i have none of your xfires and since im your most active player i can tell u everything...

ok ok.. i want the admin password... lols...

well just do something.. enable kick vote or something... or invite someone active on your clan and make him admin... someone like... ummm , raptorkc.. LOOOOOL
User avatar
emac
Site Admin
Site Admin
Posts: 811
Joined: Fri Aug 26, 2005 12:00 am
Contact:

Postby emac » Thu Jun 24, 2010 7:38 am

Thanks...

My xfire is: emac

But posting in the forum is just as fine.
User avatar
XxHighVoltagexX
Double Kill
Double Kill
Posts: 29
Joined: Sun May 24, 2009 12:00 am

Postby XxHighVoltagexX » Thu Jun 24, 2010 12:24 pm

but i wanna have u on xfire so we talk of our private life and we could be Best friends for ever and ever :D
User avatar
Kaiser_Soze
Multi Kill
Multi Kill
Posts: 309
Joined: Sat Dec 01, 2007 12:00 am
Contact:

Postby Kaiser_Soze » Thu Jun 24, 2010 3:17 pm

FYI, the dick fart above was banned. If you need immediate help with an issue on the server feel free to come into teamspeak, people thee 24/7. (Vagina!)
Image
User avatar
XxHighVoltagexX
Double Kill
Double Kill
Posts: 29
Joined: Sun May 24, 2009 12:00 am

Postby XxHighVoltagexX » Sat Oct 02, 2010 1:51 am

hey vaginas :) is something wrong with the server? was it moved somewhere else? people seems to have a worst ping last days not just me.. and others seems to have better ping..

i was getting 120 last week.. and now i got 190... wtf? i have better ping on jolt now! ..

is it possible to move it to texas please? (this question is optional to answer)
User avatar
emac
Site Admin
Site Admin
Posts: 811
Joined: Fri Aug 26, 2005 12:00 am
Contact:

Postby emac » Sat Oct 02, 2010 10:20 pm

No, the server hasn't been moved.

Send me a PM with a list of players you know that have ping problems. Otherwise, if people were chatting about it I'll look at the chat logs later.

I'm not going to give any guarantee to routes to Latin or South America though. When I moved the server I knew that the peering footprint to Latin and South America wasn't as good as were we were previously.

Three weeks ago there was a core router upgrade that caused problems and forced the datacenter to revert back to their old setup and replace bad hardware. So at this point the datacenter plans on moving the network over to the new routers more gracefully, hopefully without any outages. So the chances of bad routes MAY be higher but I doubt your problem has anything to do with this if this has been happening for awhile now. But nonetheless this is the current state of the network in the datacenter.

And- We're still running the Linux UT3 server. And the packet loss problem has NOT been fixed. The more people who are on the server the worse it will get and it usually starts on or after a certain map. I haven't been checking the chat logs as much recently to see if I need to remove another map. The problem usually goes away after a few maps or if everyone leave the server- the server will restart on it's own. The only fix for this right now is to move to Windows and I'm not 100% committed to moving everything to Windows especially since the only damn thing wrong is the UT3 server.
User avatar
GreenMan
Site Admin
Site Admin
Posts: 2558
Joined: Thu Aug 25, 2005 12:00 am
Location: Canada Eh!!
Contact:

Postby GreenMan » Sun Oct 03, 2010 9:19 am

Thanks for the good explanation emac. :P And also for what you do for us all the time. I know it is a thankless job........so thank you! :P
Image
User avatar
XxHighVoltagexX
Double Kill
Double Kill
Posts: 29
Joined: Sun May 24, 2009 12:00 am

Postby XxHighVoltagexX » Mon Oct 04, 2010 10:14 pm

yay! i have same opinion of greenman...

but why was the server moved? was to benefit everyone on usa and canada? cause as u said it affected lating america alot... i used to have 96 ping...

were u having problems? i mean, the server?

the server was great last year... but thax for your gj anyways :D
User avatar
GhostKoi
Multi Kill
Multi Kill
Posts: 125
Joined: Thu Dec 31, 2009 12:00 am

well..

Postby GhostKoi » Tue Oct 05, 2010 1:35 am

something is definately wrong lately. Lots of lag and I am saying it because it has been more than usual the past few weeks. I notice the out loss is horrific, but late at night, it calms down. It just never used to do that. Tonight for the first time that I have seen, the server cleared almost completely the lag was so bad. It is almost as if during the evening hrs, the server is under heavy load, other than UT. I always have 32 ping and I have been at 80 for 2-3 weeks.

waaaaaaaaaaaaaa, right? :roll: just giving my input to see if it helps eMac.

Return to “Server/Website Help & Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest