XP issue

Windows XP General Discussion, Help, Questions, etc.
User avatar
aCRaSSiCauDa
Double Kill
Double Kill
Posts: 31
Joined: Tue Feb 10, 2009 12:00 am
Location: Jordan
Contact:

XP issue

Postby aCRaSSiCauDa » Mon Jul 06, 2009 10:33 am

Recently i've been experiencing this issue that the windows doesn't save my info.. like in Windows Live Messenger i have to re-enter my e-mail and password everytime i restart... same for FTP, webadmin details... etc.

Does anybody know any fixes for this?

PS: I'm not sure but it seems like this happens after i upgrade my Internet Explorer... it was ok for one day after formatiing but when i installed IE7 it happened again.

Any input?

Thanks in advance :)
Image
Image
User avatar
Aim_This_Way
Multi Kill
Multi Kill
Posts: 140
Joined: Mon Jan 05, 2009 12:00 am

Postby Aim_This_Way » Mon Jul 06, 2009 9:34 pm

make sure you have Cookies enabled, and the browser is actually storing your history. I had a similar issue with IE

and then go here:

www.mozilla.com

firefox > IE7/IE8 in my opinion :)
Photobucket
User avatar
0skillz
Ultra Kill
Ultra Kill
Posts: 956
Joined: Fri Apr 07, 2006 12:00 am
Contact:

Postby 0skillz » Tue Jul 07, 2009 10:44 am

Like he said... but with pics :)
ImageImageImageImage
If you have your settings like the 1st 3 pics then the big reset button under the advanced tab might be worth a shot but I doubt it will fix the problem.

There's also this from MS that might work: http://support.microsoft.com/?kbid=885180
Firefox might be preferred but I think there's a possibility that if you fix IE it will fix MS Messenger too. Not sure since I don't use either app much.

Another option maybe... create a new windows user account and see if the problem exists there.
User avatar
aCRaSSiCauDa
Double Kill
Double Kill
Posts: 31
Joined: Tue Feb 10, 2009 12:00 am
Location: Jordan
Contact:

Postby aCRaSSiCauDa » Wed Jul 08, 2009 8:17 am

Thanks for the effort guys, Unfortunately non of that worked for me... 0Skills thanks for the help but that link is for XP Home Edition i believe and mine is XP Profissional.

I have Firefox installed but still MSN isn't saving my infos... As stated above it was all fine until i installed IE7.. Tried to remove it and that didn't help as well.

It happens sometimes not always... may that be a problem in installing the Windows? Like maybe the CD Drive isn't reading some data and that's causing it to miss/not installing them properly?

Thanks again :)
Image

Image
User avatar
0skillz
Ultra Kill
Ultra Kill
Posts: 956
Joined: Fri Apr 07, 2006 12:00 am
Contact:

Postby 0skillz » Thu Jul 09, 2009 1:17 am

Bad CD or drive would most likely lead to not being able to install windows at all. XP home vs Pro shouldn't matter since they both get the exact same version of IE and MSNIM I think it's worth a shot seeing if that stuff is in the registry like the MS link shows... you could upgrade to IE8 and see if that helps (doubt it) beyond that I'm clueless what else to try. A reformat and reinstall is a bit of a hassle to go through for this kind of a problem. If making a new/different windows user account worked it would be the easier fix because you wouldn't have to reinstall any programs or updates that way.
User avatar
aCRaSSiCauDa
Double Kill
Double Kill
Posts: 31
Joined: Tue Feb 10, 2009 12:00 am
Location: Jordan
Contact:

Postby aCRaSSiCauDa » Fri Jul 10, 2009 4:26 am

Oh sorry i forgot to make a new user account... That helped now the Windows remember me :D

Thanks a lot... much appreciated :)
Image

Image

Return to “Windows XP”

Who is online

Users browsing this forum: No registered users and 2 guests