3Dmark06

Acknowledge your geekdom. Computers, Software, etc.
User avatar
Nocturnal
Multi Kill
Multi Kill
Posts: 313
Joined: Sun Oct 09, 2005 12:00 am
Location: USA
Contact:

Postby Nocturnal » Thu Apr 24, 2008 8:26 pm

0skillz wrote:
Nocturnal wrote:Im not posting my pic so too bad!

Noc= new PC= 13684 3D Score


Why do you always have to be such an assmunch?


Ok OK, I reposted above................
Image
User avatar
Rust8it
Multi Kill
Multi Kill
Posts: 103
Joined: Sat Feb 18, 2006 12:00 am
Location: Hendersonville TN

Postby Rust8it » Fri Jul 17, 2009 5:16 pm

I have 3 screen shots. The first one is my old score on my AMD 6400+ 3.2
The next 2 are of my intel E6600 2.4 clocked at 3.0 On Vista and 7


Windows Vista Ultimate X64 AMD 6400+ 8800GT SC
Image

Windows Vista Buisness X64 E6600 GTX 260
Image

Windows 7 Ultimate E6600 GTX 260
Image

I went down to a diferent processor but was able to over clock it quite easy
and windows 7 did have a bit of performance boost
PassMark Rating
User avatar
Rust8it
Multi Kill
Multi Kill
Posts: 103
Joined: Sat Feb 18, 2006 12:00 am
Location: Hendersonville TN

Postby Rust8it » Sat Mar 13, 2010 12:57 pm

Image
By null at 2010-03-13
PassMark Rating
User avatar
0skillz
Ultra Kill
Ultra Kill
Posts: 956
Joined: Fri Apr 07, 2006 12:00 am
Contact:

Postby 0skillz » Sun Mar 14, 2010 4:37 am

happy now?

Overclock indicated with @ symbol...
Last edited by 0skillz on Mon Mar 15, 2010 2:50 pm, edited 1 time in total.
User avatar
MattMan
Site Admin
Site Admin
Posts: 1474
Joined: Thu Aug 25, 2005 12:00 am
Location: New York
Contact:

Postby MattMan » Sun Mar 14, 2010 12:55 pm

My new score. Couple more tweaks and Rusty buttfuck is going down!!

Image
User avatar
Maximus
Multi Kill
Multi Kill
Posts: 449
Joined: Thu Jan 24, 2008 12:00 am
Location: Gallatin, TN
Contact:

Postby Maximus » Sun Mar 14, 2010 1:27 pm

ALL STOCK!

Image
User avatar
Rust8it
Multi Kill
Multi Kill
Posts: 103
Joined: Sat Feb 18, 2006 12:00 am
Location: Hendersonville TN

Postby Rust8it » Sun Mar 14, 2010 6:31 pm

Bwwahahahahah ..........NOT like that old skating song give it all you got giv,giv,giv,ALL YOU GOT....LOL

Oh and thanks you to the man OSKILLZ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.
PassMark Rating
User avatar
0skillz
Ultra Kill
Ultra Kill
Posts: 956
Joined: Fri Apr 07, 2006 12:00 am
Contact:

Postby 0skillz » Sun Mar 14, 2010 6:45 pm

I'm not really in this to compete... I haven't run 3dmark and posted anything in a long time though. Wouldn't be possible without Glimmer's and Matt's help. Oh... and no tweaking or overclocking bullshit - all stock really. 196.75 nvidia drivers.

Image

Win 7 64
C2D E6850 @ 3.0GHZ
Asus P5Q-E
4GB OCZ @ DDR2 1066
NVIDIA EVGA 8800GTX
Seagate ST31500341AS 1.5TB SATA2
User avatar
Maximus
Multi Kill
Multi Kill
Posts: 449
Joined: Thu Jan 24, 2008 12:00 am
Location: Gallatin, TN
Contact:

Postby Maximus » Mon Mar 15, 2010 4:05 am

O.C 3.1 may go higher, got tired of restarting!


Image
User avatar
Rust8it
Multi Kill
Multi Kill
Posts: 103
Joined: Sat Feb 18, 2006 12:00 am
Location: Hendersonville TN

Postby Rust8it » Mon Mar 15, 2010 11:38 am

Dam its about time maxi .....LOL
PassMark Rating
User avatar
Rust8it
Multi Kill
Multi Kill
Posts: 103
Joined: Sat Feb 18, 2006 12:00 am
Location: Hendersonville TN

Postby Rust8it » Tue Mar 16, 2010 11:00 am

Well don't know what my temps where,Scared to look I don't think it was to high on the video card.......

Q9400 stock 2.6 overclocked to 3.3

GTX 260 stock 576/1242/999 overclocked to 670/1444/1150

Update Q9400 @ 3.4 and video card @ the same as above....to my surprise the temps
did run hot....59C his the highest i recorded on the Processor

71C is the max, So no more overclocking till I water cool the rig.

Image
PassMark Rating
User avatar
Maximus
Multi Kill
Multi Kill
Posts: 449
Joined: Thu Jan 24, 2008 12:00 am
Location: Gallatin, TN
Contact:

Postby Maximus » Fri Jun 11, 2010 11:25 pm

new processor ladies!

Image


Suck on this a one time BOYYYYYYYYYYYYYY!
Image
User avatar
the_w0rd
Double Kill
Double Kill
Posts: 40
Joined: Sun Aug 29, 2010 12:00 am
Contact:

Postby the_w0rd » Tue Jan 04, 2011 7:14 pm

and i thought my pc was decent..it looks purdee anyway lol..i've never done any overclocking of any kind cuz I've heard the horror stories..and my gfx card overheats as it is..i dunno what the problem is..maybe someone can help me out a bit here? It runs UT3 pretty smoothly, but I gotta keep it super cool..it sits in front of a window..which is always open like 3 inches and i have the airflow from back to front..the sensor stays between 88-100 degrees fahrenheit when running UT3 (it's a sensor that goes with a display on the front panel of my case, the sensor itself is as close to the cpu as i could get it, buried in the heatsink), so I imagine it's prolly 60-80 degrees hotter at the core (could be way off).
Image

Return to “Uber-Geekdom”

Who is online

Users browsing this forum: No registered users and 1 guest