I got a new toy!

Post whatever Here.
User avatar
MattMan
Site Admin
Site Admin
Posts: 1467
Joined: Thu Aug 25, 2005 12:00 am
Location: New York
Contact:

I got a new toy!

Postby MattMan » Fri Aug 09, 2013 5:12 pm

So I picked up a bike the other day, nothing special. it's a Suzuki Savage 650 runs good and has low miles. I got it for a pretty good price at least I think it was good, 1250.00

I'm planning on using it as mostly advertising to promote the air shammy I have at the car wash as it works awesome on bikes. I might ride it a little too :) Over the winter I'm gonna get it painted white and have Mattie's Car Wash logos put on it. Next spring I'm gonna park it on the corner with a big sign saying something about bikes and the air drier.

But I think my daughter might want it a little more than me.

Image
Image
User avatar
0skillz
Ultra Kill
Ultra Kill
Posts: 956
Joined: Fri Apr 07, 2006 12:00 am
Contact:

Postby 0skillz » Fri Aug 09, 2013 6:51 pm

http://www.manualslib.com/manual/374110 ... ml?page=73 - at least read the fuckin manual... camera phones are the best and worst thing that has ever happened.
Image
She almost has a reasonable skin tone there.

Better yet, let her take the damn pictures :P
Last edited by 0skillz on Fri Aug 09, 2013 10:17 pm, edited 1 time in total.
User avatar
MattMan
Site Admin
Site Admin
Posts: 1467
Joined: Thu Aug 25, 2005 12:00 am
Location: New York
Contact:

Postby MattMan » Fri Aug 09, 2013 8:01 pm

It's funny you should say that. The picture I posted above is the fixed up one. You should see the original one. It's on my facebook page.
Image
User avatar
0skillz
Ultra Kill
Ultra Kill
Posts: 956
Joined: Fri Apr 07, 2006 12:00 am
Contact:

Postby 0skillz » Fri Aug 09, 2013 9:17 pm

What did you use to fix it? Here's what i did with Maddie-Bike2.jpg in picasa - there's a few one-click fixes in it, I did an auto color and played with color temp slider... hard to make up for a wrong white balance getting used in camera though :/
Image
http://picasa.google.com/
User avatar
MattMan
Site Admin
Site Admin
Posts: 1467
Joined: Thu Aug 25, 2005 12:00 am
Location: New York
Contact:

Postby MattMan » Fri Aug 09, 2013 10:19 pm

wow that one looks real good. I used old ass paint shop pro 9
Image

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests